[rlug] Experiente cu Firewall la routere Edgerouter Ubiquity

Paul Lacatus (Personal) paul at paul-lacatus.ro
Sat Feb 13 11:45:44 EET 2021


On 13.02.2021 11:38, Claudiu N. Cismaru wrote:
> On Saturday, February 13, 2021 11:26:57 AM EET Paul Lacatus (Personal) wrote:
>> Am de facut o setare mai delicata pe un router EdgeRouter 4. In fapt
>> pana acum erau doua routere fiecare cu un IP static pe WAN, din aceeasi
>> retea /27,  si cu Port Forwarding pentru servicii asemanatoare ( doua
>> servere de mail diferite). Acum as vrea sa la comasez pe un singur
>> router.   Prima incercare a fost sa pun ambele adrese pe aceeasi
>> interfata WAN si apoi sa trec de pe functia "automatizata" de
>> portforwarding pe reguli de DNAT. Am trecut serviciile care erau pe port
>> forwarding pe DNAT si functionau. Cand am incercat sa le trec si pe cele
>> de la a doua adresa cu reguli similare dat targetand alte IP din
>> interior au inceput sa apara probleme  si nu mai functionau nici primele
>> . Nu intru in detalii decat daca a mai avut cineva experiente simailare
>> si sunt dispusi la discutii .
> Ai verificat regulile de netfilter, ce le-a generat, dupa ce ai facut si pt.
> al doilea WAN?
>
> De obicei, UI-ul lor nu prea ofera f. mare flexibilitate. Se mai poate
> configura din CLI, dar idea e sa nu te mai atingi de UI...
>
> Da-ne outputul de la iptables -nvL -t nat dupa activarea DNAT pentru al doilea
> WAN...
>
Din considerente de functionare contiunua dupa ce am vazut ca nu merge , 
am revenit la solutia anterioara cu doua routere , mai ales ca unul 
ramasese neatins doar deconectat . Si acum merg pe ea. O sa reiau 
testele si revin cu mai multe date . De multe ori setari facute in CLI 
apar si in UI

Sa incerc si cu doua interfete distincte de WAN ?




More information about the RLUG mailing list